Conferencing issue

Unanswered Question
Feb 29th, 2008
User Badges:

Greetings,


I have a strange issue with conferencing.


I have a 3825 router configured with 2 PVDMII-64 chips. All conferencing resources are registered correctly to the Call Manager. The MRG contains the conference resources for the call manager and the 3825 router. When I try to do an ad-hoc conference (All parties are in the same region), I get a reorder tone.


I then moved the CFB0013c37c02f0 (the router conferencing bridge) out of the MRG, tried the call again and it worked?


My question is - Is my configuration of the SCCP resources on the router configured incorrectly?




sccp ccm group 1

associate ccm 1 priority 1

associate ccm 2 priority 2

associate profile 1 register CFB0013c37c02f0

associate profile 2 register XCD0013c37c02f0

!

dspfarm profile 2 transcode

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec gsmfr

maximum sessions 2

associate application SCCP

!

dspfarm profile 1 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 12

associate application SCCP

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Sat, 03/01/2008 - 19:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

at least that part of the config seems to be fine, you lack some of the whole config for this in the post.


do a

no sccp

sccp


at the router, verify the status of the CFB as registered in CCM. reset the CFB in CCM and try again


you can issue a show dspfarm all to verify the status at the router


HTH

Actions

This Discussion