Trunk link between 6500 (Catos) and 3560G

Unanswered Question
Feb 29th, 2008

Hi ...

I have a problem which I just cannot work out, I have 2 x 6509's with GBIC modules in - they are currently running CATOS.

I have successfully (and easily !) setup trunk links between them and numerous 3500 switches (also with GBICs). The trouble is I cannot get a 3560g to connect directly via a trunk link and fibre (using the minigbics), is there an incompatibility problem or is it just me.

I have tried a couple of different 3560g's also change dall patch leads etc. - I can get them to connect using fibre/rj45 convertors but I wanted to use gbics both ends.

What am I doing wrong?

thanks

Andrew

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
andrewnewell Fri, 02/29/2008 - 11:31

Hi Massimiliano,

yes both ends are set for dot1q - as soon as I replace the 3560g and put in an old 3550xl it works fine...very strange

many thanks

Andrew

nickelbythane Sun, 03/02/2008 - 19:59

Hello,

I am not sure this will help so flame me if it doesn't. The 3550's default DTP setting is “switchport mode dynamic desirable” and the 3560's default DTP setting is “switchport mode dynamic auto”.

This means that a default 3550 port will create a trunk when connected to any other port except one that is configured as a access port (”switchport mode access” - no trunking). A default 3560 port will create a trunk when connected to any other port except one that is configured as a access port OR a port configured as “switchport mode dynamic auto.”

Nick.

aijaz802 Sun, 03/02/2008 - 23:35

Hi,

Try this option on trunk links....n let us know..

int gig x/x

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

HTH, Pls rate if it helps..

*aijaz*

andrewnewell Mon, 03/03/2008 - 03:02

Hi ..

thanks to all those who have replied, unfortunately still no luck.

I have changed both ends from on/desireable/auto step by step and now have enclosed my current config (I have just changed the patch leads again for good

measure!).

Thanks for the info Nick on the default settings - I didnt know that had changed.

thanks

Andrew

Attachment: 

Actions

This Discussion