not able to log in through web

Unanswered Question
Feb 29th, 2008


I have installed and configured LMS 2.6 in windows 2003 machine. It was working fine but now Iam not able to login through IE. i was accessing it through http://a.b.c.d:1741 but now it shows page cannot be displayed error. i tried restaring the service and also restarting the PC. Iam able to view the events through IPM client which means the installation has no issues.

Can anyone giude me where in ciscoworks does the configuration for http login comes.

Thanks and regards


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Joe Clarke Fri, 02/29/2008 - 09:01

If you don't even get the login screen before getting the "Page Cannot Be Displayed" error, then the daemons are not running properly. First, check to make sure the service startup parameters have not been changed. All of the servers except Daemon Manager, TFTP, RCP, syslog, and the IPM services must be Manual. If any are not set properly, correct them, then reboot.

Next, with dmgtd running, get the output of pdshow. Check the status of Apache and Tomcat. One or both should be shutdown since you are getting this error (most likely Apache will be down). Then check the Windows Event Viewer and NMSROOT\MDC\apache\logs\error.log for errors.

rajesh1331 Sat, 03/01/2008 - 00:29

Hi clarke..

Thanks for you reply.

As yo umensioned I beleive it is a problem with my apache server which is not running. when I try to start the service, it shows a message(screen shot acttached).

Iam also attaching the pdshow output along.It would be great if you could advice me on this

thanks and regards


Joe Clarke Sat, 03/01/2008 - 11:02

This doesn't help. As I said in my previous post, you need to check the Event Viewer and the NMSROOT\MDC\apache\logs\error.log for more details.


This Discussion