help -> RSAC 4.1 on XPsp2? (gives error!)

Unanswered Question
Mar 1st, 2008
User Badges:

trying to install RSAC v4.1 from the LMSv3 DVD, setup launches checks timezone then throws error indicating unsupported OS.


Docs specifically indicate XP with SP2 is supported.


Target machine IBM S50 is P4 w/HT, 3GHz CPU with 1G RAM and 1.5G swap, 80G HDD.


XP is fully patched up-to-date as of today.


Nothing useful in the log.


Ideas?


TIA,


Rob.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
Joe Clarke Sat, 03/01/2008 - 16:44
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

RSAC is not supported on XP (only Windows 2003 and Solaris). What docs say that it is?

robv@symcor.com Sat, 03/01/2008 - 17:02
User Badges:

the install docs, doc id# 78-17998-01


http://www.cisco.biz/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.0/install/guide/appendc.pdf


appendix c, table c-2, page c-3


Development better make it supported or my lawyers will have to come out.


I don't fancy having to pay $30,000 for MS server licenses on 30 RSAC machines I was otherwise set to ship out to my remote offices the end of next week.


Somebody better get in touch with me about this ASAP.


This is a huge problem.


Joe Clarke Sat, 03/01/2008 - 18:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I will raise this issue, but this is most likely a typo (they copied the client requirements for LMS instead of the server requirements), and the fix will be to correct the docs.

Joe Clarke Mon, 03/03/2008 - 11:03
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I have confirmed with development that this is a documentation bug. RSAC is not supported on Windows XP. I have filed CSCso00310 to track this problem.

Actions

This Discussion