help -> RSAC 4.1 on XPsp2? (gives error!)

Unanswered Question

trying to install RSAC v4.1 from the LMSv3 DVD, setup launches checks timezone then throws error indicating unsupported OS.

Docs specifically indicate XP with SP2 is supported.

Target machine IBM S50 is P4 w/HT, 3GHz CPU with 1G RAM and 1.5G swap, 80G HDD.

XP is fully patched up-to-date as of today.

Nothing useful in the log.

Ideas?

TIA,

Rob.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
Joe Clarke Sat, 03/01/2008 - 16:44

RSAC is not supported on XP (only Windows 2003 and Solaris). What docs say that it is?

Joe Clarke Sat, 03/01/2008 - 18:17

I will raise this issue, but this is most likely a typo (they copied the client requirements for LMS instead of the server requirements), and the fix will be to correct the docs.

Actions

This Discussion