2950 restart automatically every 2 min

Unanswered Question
Mar 2nd, 2008

I have 2950-24 non-LRE switch.I have isolated the switch and powerd on.This is wat i found...

All LEDs were Green for a minute...Then Stat LED was Alternate Green /Amber for 2 sec(where all other LED was Amber)Then all LED went Amber except UTIL,which was green and restart after this sequence....Can you please tell me wat may b the cause?Is there any problem in Hardware?As i cant connect it to Pc'c to find any configuration fault... or is it some kind of bug.....

Please show some light on it....

Actually the above post is the continuation of "2950 blinks amber"

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aijaz802 Sun, 03/02/2008 - 05:40

Hi,

To better understand your problem you need to connect to the switch thru console n capture all the boot process log and upload here. It will help the Pros to analyze the problem.

HTH

*aijaz*

sakthicisco Sun, 03/02/2008 - 06:02

Thank u aijaz,

But the switch reboot every 3 min....

How to capture the boot sequence if this is the case?

I can use console and Hyper terminal to enter switch configurations...later how to capture the boot sequence ?

lookin forward to c ur reply,

Hi Sakthi

If you have your laptop/PC connected to the console port of the switch with a hyper terminal window open, you should see the boot messages come up on the screen every time the switch reboots.

Just capture these messages while the switch is booting and post them here along with the output of show run if you can.

Best Regards,

Michael

aijaz802 Sun, 03/02/2008 - 21:24

Hi,

In the hyper terminal menu/ Transfer /Capture Text, select a new text file here/then click start...it will capture all the data till you stop it. Then you can upload the text file here.

HTH

*aijaz*

sakthicisco Sun, 03/02/2008 - 23:10

Hi aijaz,

Here i hav attached the text file....i came to know it is crashed but...wats the reason? an dwat sud i do to fix it?waiting fo rur reply....

thank u in advance

Attachment: 
aijaz802 Sun, 03/02/2008 - 23:31

Hi,

AFAIK this is related to the hardware/data bus problem. You need to check with your vendor.

Lets also wait for experts advice..

BR

*aijaz*

sakthicisco Sun, 03/02/2008 - 23:40

Hi Aijaz,

How to analyse the captured report?and wat is AFAIK means?Can u tell me something abt this?

Actions

This Discussion