NM-NAM 3.5.1b - Unable to see basic reports

Unanswered Question
Mar 3rd, 2008

While administering a NM-NAM via the web interface, I encountered a problem related to the report function. While I can see all basic reports just fine in the initial listing, none of those reports show up in the "Report Data" picker that is used to create a custom report (instead of a list of reports, nothing is shown).

The same picker is also shown when viewing a Basic Report. Again, it is blank here as well.

I have tested multiple browsers from multiple workstations using various versions of Java (including the latest version and the recommended version). The above-mentioned Report Data picker remained blank all the time.

Is this a configuration issue? A software glitch?

Thanks for the help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 03/03/2008 - 10:43

This could be a browser/Java issue. What browser are you using? What version of the Java Plug-in do you have installed? Please post the contents of the Java Plug-in console.

dorian.negru Tue, 03/04/2008 - 01:07

I have tried IE 7, Firefox and Mozilla 1.7.13. I also tried various Java versions: 1.3, 1.4, 1.5. Currently using the version posted by Cisco as a requirement.

Here is the Java console output when using IE 7 on Windows 2003 with Java 1.4.2_04 installed. I am not running anything else in the background at the moment of the capture:


Netscape security model is no longer supported.

Please migrate to the Java 2 security model instead.

browser Netscape NS 6

Netscape security model is no longer supported.

Please migrate to the Java 2 security model instead.

Bad entry data 300%2382%23200%23-%23900||0|n!red|c|1|1|

Set pre-select unknown node 300%2311%23200%23-%23900


Joe Clarke Thu, 03/06/2008 - 08:45

It looks like there may be a problem with one of the basic reports. Please provide a screenshot of your basic reports page.

Joe Clarke Fri, 03/07/2008 - 07:59

Looks like you need to clear the NAM config. If you run "config clear" from the NAM cli, this problem should be resolved. This will fix the report corruption issue.


This Discussion