Catalyst 6500 Input Errors

Unanswered Question
Mar 3rd, 2008
User Badges:

A port connected on my 6500 connected to a 3750 has lots of errors. Here is the output from a show interface:

GigabitEthernet1/7 is up, line protocol is up (connected)

Hardware is C6k 1000Mb 802.3, address is 0011.938a.6032 (bia 0011.938a.6032)

Description: To SW560CRG Pri

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 241/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is SX

input flow-control is off, output flow-control is off

Clock mode is auto

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:55, output 00:00:51, output hang never

Last clearing of "show interface" counters 00:50:04

Input queue: 0/2000/23107/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 751000 bits/sec, 113 packets/sec

5 minute output rate 300000 bits/sec, 152 packets/sec

255165 packets input, 147281086 bytes, 0 no buffer

Received 926 broadcasts (758 multicasts)

439 runts, 0 giants, 0 throttles

23107 input errors, 10546 CRC, 11002 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

430012 packets output, 120890205 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out


Any idea where to start? The 3750 does not show any errors on its side of the trunk, just the 6500.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lamav Mon, 03/03/2008 - 10:14
User Badges:
  • Blue, 1500 points or more

Hi


Before reinventing the wheel, I would recommend checking speed and duplex settings on both ends and making sure they match.


Then try replacing cable.


Come back and let us know what happens.


HTH


Victor

Actions

This Discussion