Rob Huffman Mon, 03/03/2008 - 16:46
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi German,


CCM 4.3 is still not supported for Upgrade to 5.x or 6.x as far as I know. The paths to 6.1 are shown in these links (note no 4.3(1) sorry;


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_1/cucm-rel_note-611a.pdf


CCM Compatibility Matrix


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.xls


Cisco CallManager Upgrade Paths and Cisco Unified Communications Product Names


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a008086cc7c.shtml


Hope this helps!

Rob

Rob Huffman Tue, 03/04/2008 - 12:39
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi German,


No worries :) Here is the related info for CCM 4.x to CCM 6.1.1;


Upgrading to Cisco Unified Communications Manager Release 6.1(1) from Cisco Unified Communications Manager 4.x Releases


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/upgrade/6_1_1/upgrd611-pdf.pdf


Data Migration Assistant User Guide

Release 6.1(1)


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/dma/6_1_1/dmaug611-pdf.pdf



I would avoid CCM 6.0 as it is very buggy :(


Hope this helps!

Rob

german-correa Tue, 03/04/2008 - 14:09
User Badges:

Hi Rob, I'm going to review the documentation, thank you very much by your aid

Actions

This Discussion