New hwic-3g-gsm

Unanswered Question
Mar 3rd, 2008
User Badges:

I just bought a new 2811 router with the security bundle along with a 3g wireless hwic card. IOS version as shipped is 12.4(9)T6 but from what I can tell this hwic requires at least 12.4(15)T.


Does anyone have experience with this card that can verify this is the correct IOS version? Will this version cause any problems with the vpn AIM in the router?


thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Massimo Baschieri Mon, 03/03/2008 - 22:43
User Badges:

I can confirm you that the 3g-gsm card works fine with 12.4(15)T releases, never had the chance to try it with the aim-vpn module.

Bye,

Max.

dciarlillo Tue, 03/25/2008 - 05:21
User Badges:

I am running that exact configuration. Works fine.

Actions

This Discussion