problem with pa-8e on 7200VXR

Unanswered Question
Mar 3rd, 2008

HI guys

I have a PA-8E that when I insert in a new 7200VXR router show me some errors like this :

%PA-3-REVNOTSUPPORTED: PA in slot2 (Ethernet) requires base h/w revision of (1.14) fo

I searched in cisco and found that it is related to my module firmware ver . my firmware rev is 1.11 and documents show me that it must be at least 1.14. now is it possible to update my PA firmware ? if yes how can I do it?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Tue, 03/04/2008 - 02:28

No, you cannot upgrade PA firmware in field.

If your router is covered by support contract, open a TAC case and they will send a replacement (assuming is not EOS)


This Discussion