CALL FORWARD WHEN NO ANSWER- Urgent

Answered Question
Mar 4th, 2008

hi,

My boss asked me to configure call forwarding in his 7940 cisco ip phone so that when he will be not in office he can get a call in his mobile no.

I have cisco call manager 4.2.Please guide me how can i configure the call forwarding.

thanks,

som

I have this problem too.
0 votes
Correct Answer by w422266 about 8 years 9 months ago

Uncheck the voice mail first of all - have you set CSS to the the CFWD flavour as well?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mattcalderon Tue, 03/04/2008 - 05:04

What you will want to do is forward to his cell # either after a ring-no-answer or forward all.

http://www-china.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/4_2_3/ccmcfg/b06phone.html#wp1245287

The above guide will explain your options. If you would like the user to intervene have them press the softkey cfwdall on the display.

Quickest way is to find his phone in call manager. Device>>>>phone>>>>Then find his phone by his Directory Number. After you are on the config page of his directory number, your options are to forward all, forward busy, forward no answer, and forward no-coverage. The above guide explains your options.

Hope this helps!

somnath21 Tue, 03/04/2008 - 22:47

Hi,

I have configured in the same way as mentioned in guideline but what happens whenever i try to call that ext. no. after 1 rings call is discarded.

I have configured in this way..in call manager find the desired directory no.,click it and go to Call Forward and Pickup Settings,check both Forward No Answer Internal $ Forward No Answer External,check the voice mail box,provide the converge/destination no., No Answer Ring Duration given to 5 (sec).

please guide me ...

thanks,

som

Correct Answer
w422266 Wed, 03/05/2008 - 02:50

Uncheck the voice mail first of all - have you set CSS to the the CFWD flavour as well?

somnath21 Wed, 03/05/2008 - 04:23

Hi,

yes,it's working now. I have unchecked the voice mail box and it's working fine.

thanks for your response.

som

Actions

This Discussion