LMS Campus Manager 3.0 issue

Unanswered Question
Mar 4th, 2008
User Badges:

Pros,

I am not able to lunch the campus manager from the LMS hosts itself or from outside. From the host, it does not give me any error massage. From outside client, it gave me an error saying incompatible Java version and asks me to download the right version and when I do it is still not working. This is so urgent to us because we are not able to get the CM from anywhere now.


Thanks

swami

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Martin Ermel Tue, 03/04/2008 - 05:55
User Badges:
  • Blue, 1500 points or more

to be sure to have the right java version, download it directly form your LMS server. It is located in the following directory:

NMSROOT/htdocs/plugin

(where NMSROOT is your installation directory (default on windows: C:\Program Files\CSCOpx; default on Solaris: /opt/CSCOpx)


the easiest way is to copy the highest available version in this directory to you client machine and then start the installation (there is a version for solaris clients and windows clients).

Close all browser windows on your client while installing to avoid a reboot;

If this does not work on your client, first uninstall all versions of Java from the client through 'Start - Settings- Control Panel - Add/Remove Software' and redo the installation of the JRE you downloaded from your LMS Server.


BTW - check if your browser has any pop-up blocker enabled and disable it


Actions

This Discussion