Brooktrout SR140 Installation

Unanswered Question
Mar 4th, 2008

I am trying to setup a RightFax 9.3 Faxserver with a Brooktrout SR140 card. The Admin Guide says, I should add the SR140 card by clicking “Add Transport” in the DocTransport Configuration dialog box. But there is no Brooktrouk card to select. Does anybody have an idea why I cannot choose this card?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ginger Dillon Wed, 03/05/2008 - 09:00

Hi -

Do you have the RightFax 9.3 feature pack installed? This is apparently required for support of the SR140 software - here is the readme from the download site -

The SR140 is a software-only edition of fax over IP that uses the H.323 and SIP protocols. This is not a physical card. You must also be licensed for the SR140 channels per this document -

Note: I used to work with RightFax circa version 8.X and traditional voice card, so I do not have real experience with the SR140.


Googi1974 Wed, 07/09/2008 - 10:58

Hi Ginger:

Did you ever get this implemented? Did you need the feature pack. We are currently running into problems trying to implement it.

Thanks in advance,


ikasprowicz Wed, 07/09/2008 - 23:35

Hi Kelly,

Yes finally it worked:) You actually have to install the Feature pack. It worked for me with feature pack 2 and service release 4. (I think SR 5 should even work).



Googi1974 Thu, 07/10/2008 - 05:03

Thank you! -- Also, what version of CCM do you use? Did you have to configure a H323 gateway?


amitkumarp Sat, 11/13/2010 - 21:11

Hi All,

Does anyone know how to make Inbound Fax confioguration on SR140? I am directly integrating my Fax Server H.323 GW and able to send Outbound Fax successfully. But when I send Fax from outside call hits the Gateway that I can see from my debugs and also see that GW is unable to establish TCP connection with Fax Server. Seems like I need to configure SR140 brookrout board to receive the Fax. Hope to see some positive response form you guys as you have already implemented the same.



Steven Holl Mon, 11/15/2010 - 08:54

Make sure you have all software firewalls turned off.  We tested this behavior a few weeks ago here, and the server will respond to TCP connections on 1720 from all nodes, regardless of what is configured.  Though, FWIW, the GW H323 IP is set under a setting called 'remote gateway' or something like that.

Can you open a connection if you do 'telnet 1720' from the RF server command prompt?  If that works, but from the GW perspective there is no response to the SYN towards the server, it is a firewall issue.

Amit Sharma Sun, 06/29/2014 - 03:33

Hello ,



i have Brooktrout SR140 fax server and trying to integrate with CUCM 10.

i ahve MGCP voice gateway and created H.323 trunk with T.38 for communicate with Fax server.,.

created one route apttern 153 fto reach fax server..

when calling 153 from fax server getting fax tone and after 10-20 sec disconnected.


when dialing from cucm ip phones side, it is giving ring only..


what could be issue for fax and how can fix it as i seen in post you are using same fax server Brooktrout SR140?


i have also attached Brooktrout SR140 configuration..



This Discussion