7206 NPE300 Images?

Answered Question
Mar 4th, 2008
User Badges:
  • Bronze, 100 points or more

I got this when I loaded a new image in my 7206:


--------------------------------------------------------------

This Version of Cisco IOS Software is not supported on NPE300.

Please select a version of Cisco IOS software compatible with

this processor from http://www.cisco.com.

--------------------------------------------------------------


But the Software Center doesn't have the NPE300 split out - I got c7200-adventerprisek9-mz.124-11.T4.bin under "7200"


Anybody know where these images are, or how to tell?


Paul

Correct Answer by Edison Ortiz about 9 years 3 weeks ago

NPE-300 is EOL, per Cisco website


"Software support ends in: 12.2(15)T, 12.0(29)S, 12.1(19)E, and 12.3(10b)."


http://www.cisco.com/en/US/prod/collateral/routers/ps341/prod_end-of-life_notice0900aecd801bd0f7.html



HTH,


__


Edison.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion