ATA 186 MGCP Fax Pass Through

Unanswered Question
Mar 4th, 2008
User Badges:

Anyone have luck configuring fax pass-through using a MGCP GW with a ATA186. I tried T38 mode, but I understand that is not supported under MGCP. I can get the fax to answer, but not connect. thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Owuor Tue, 03/04/2008 - 14:31
User Badges:
  • Cisco Employee,

Try these settings, Millward.


For ATA:

http://cisco.com/en/US/partner/docs/voice_ip_comm/cata/186_188/2_15_ms/english/administration/guide/sccp/sccpaapd.html


Recommended values for the following two settings:

Audiomode:0x00150015

connectmode:0x90000400


For the MGCP Gateway:

http://www.cisco.com/en/US/docs/ios/12_4t/voice/cisco_ios_fax_and_modem_services_over_ip_application_guide/faxpt.html#wp1162097


Regards,

Michael.

Actions

This Discussion