Problem Booting IP Phone 7941

Answered Question
Mar 5th, 2008
User Badges:

Hallo,


I have tried to reset IP Phone to its default value with the described documents obtained from cisco, but no reset is done and I have the following problem


At the Display it is written "CISCO SYSTEMS"

Line Buttons are blinking one by one and Headset buton is flashing green


Could some one help me to solve the issue


regards,

Correct Answer by Rajesh Revuru about 9 years 1 month ago

Just include this command


tftp server flash:term41.default.loads

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
paolo bevilacqua Wed, 03/05/2008 - 04:02
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, the phone will look for term41.default.loads, make sure you have that files and do the reset sequence again.


Hope this helps, please rate post if it does!



alicicmirzet Wed, 03/05/2008 - 05:36
User Badges:

Hi,


I have this file in my flash, but I do not get anything.


Line buttons are blinking and Headset button is solid green


regards,

alicicmirzet Wed, 03/05/2008 - 07:13
User Badges:

I have done debug tftp events and I receive the message


*Mar 5 14:59:33.595: TFTP: Looking for term41.default.loads


I have the file in flash, but it is not geting it. Here is my config, so you can see what is the couse of the problem




Attachment: 
Correct Answer
Rajesh Revuru Wed, 03/05/2008 - 07:25
User Badges:
  • Silver, 250 points or more

Just include this command


tftp server flash:term41.default.loads

alicicmirzet Wed, 03/05/2008 - 07:47
User Badges:

hallo,


I have solved the problem. I repeated the this command several times this day, but id did not work,


After some time I did the command once again and now the phone registers with CME


than

Actions

This Discussion