ASA 5505 config help

Unanswered Question
Mar 6th, 2008

I will like to configure inside/outside interfaces on the ASA 5505 as you see on the attached file can you help.

I configure so far

interface Vlan1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 192.168.10.1 255.255.255.248

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

and get dhcp/static to work when I connect directly to the ASA but did not see any when I connect it thru mini-hub or switch. I appriciate your help



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jojuarez Sat, 03/08/2008 - 20:23

If communication works fine when directly connected, it's not an ASA issue. Other than ethernet settings, there's nothing else you can configure for that particular issue

Actions

This Discussion