Set up IPT phone (7912, 7940) with pw for IDD call

Answered Question
Mar 6th, 2008
User Badges:

Hi,can some one share with me how to set call manager V4.0 with pin and CSS to restrict public IPT extension to do outside local and IDD call.


Au Ray

Singapore

Correct Answer by Brandon Buffin about 9 years 2 months ago

After taking a look at the administration guides, I noticed that FACs are not mentioned in the 4.0 guide. They are available in 3.3 and later versions and 4.1 and later versions. I can't find documentation to support this, but it seems they were not available in 4.0 for some reason. Looks like you would need to upgrade to at least 4.1(x) to take advantage of FACs. Sorry for the bad news.


Brandon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
auraycats Thu, 03/06/2008 - 16:15
User Badges:

Brandon,


Tks for your quick response. However, I can not this force authorication feature in Call manager V4.0. admin menu. The document advised is valid for 3.3 or later. Does my operating copy 4.02 (2a) sr2c admin version 4.0(0.333) miss something. How to activate the force authorization feature? need your guidance.


Ray Au

Singapore

Correct Answer
Brandon Buffin Fri, 03/07/2008 - 06:07
User Badges:
  • Purple, 4500 points or more

After taking a look at the administration guides, I noticed that FACs are not mentioned in the 4.0 guide. They are available in 3.3 and later versions and 4.1 and later versions. I can't find documentation to support this, but it seems they were not available in 4.0 for some reason. Looks like you would need to upgrade to at least 4.1(x) to take advantage of FACs. Sorry for the bad news.


Brandon

Rob Huffman Fri, 03/07/2008 - 11:16
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Au Ray and Brandon,


Here is a Field Notice that confirms this :(


Field Notice: Cisco CallManager 4.0(1) Upgrade Issues and Considerations


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_field_notice09186a0080229a8b.shtml


Hope this helps! Sorry man,

Rob

auraycats Sun, 03/09/2008 - 17:40
User Badges:

Rob & Rbandon. I extraced the following from in Rob's suggested link. The

Force authorization code is only available in version 4.0 I have no solution in v4.0. I have informed my user group to implement the feature in newer release.


**Forced Authorization Codes and Client Matter Codes

Forced Authorization Codes and Client Matter Codes will not be addressed in Cisco CallManager 4.0, but will be introduced in Cisco CallManager 4.1 to be released in late 2004.**

Thks for your help


Au Ray

Singapore

Actions

This Discussion