NAC problem - Agent is logging out

Answered Question
Mar 7th, 2008
User Badges:

Hi,


we have a problem with NAC in virtual outofband mode.

AD SSO, remediation, everything is working, but the strange things is happening: after some time, while downloading big files, Agent is logging out the users form the network, and logging process is started again.


I disabled heartbeat timers, and session timers, but we still have a problem.


Also, while sniffing traffic on switch port, I noticed that after successfully logging in network Cisco Clean Agent still sending UDP traffic to port 8905. Is this normal behavior?


Correct Answer by cleidh_mor about 9 years 4 months ago

I've seen issues with that agent version that was causing connections to drop out intermittently. I would upgrade to agent v4.1.3.1.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
gopinath.krishn... Fri, 03/07/2008 - 06:49
User Badges:

can u get the event logs when this happens , what clean access version are you using. have u enabled any port security on the switch...

have u configured CAM-HA and CAS- HA

binelipetrov Fri, 03/21/2008 - 04:44
User Badges:

Even if a PORT IS NOT CONTROLLED by NAC, and Agent (4.1.3.0) is started on the computer, after starting download of some big files (extensive network activity), we are experiencing network failure on local PC. After 5-10 sec, network is again established.


Also, after Agent is sucesfully loged on the network (for ports that are controlled by NAC), is it still sending UDP packets to ports 8905 and 8906, or it is sending only in period of authentications?


Thank You

Correct Answer
cleidh_mor Fri, 03/21/2008 - 06:47
User Badges:

I've seen issues with that agent version that was causing connections to drop out intermittently. I would upgrade to agent v4.1.3.1.

Actions

This Discussion