6509 Sup720 3BXL can not load bootimage 122-33.SXH1

Unanswered Question
Mar 7th, 2008
User Badges:

Hello,


I wonder if anyone had tried loading s72033-boot-mz.122-33.SXH1.bin on the same platform as the one I got. This Bin file is about 33mb and stored on the sup-bootflash.


The unit I have has 1 GB on the SP and 1GB on the RP. No CFM on disk0 or 1.


The unit is able to boot up with s72033-ps-mz.122-18.SXD7b.bin, Also I ran the full diagnostic on all modules and they were all passed.


s72033-boot-mz.122-33.SXH1.bin is a boot image. I tried to load this and it could not go beyond uncompressing the bin image. It actually stuck in the boot up process without going to my next boot system statement. I had to use rommon to change the boot config to get this unit booting again.


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ricwong Fri, 03/07/2008 - 13:24
User Badges:

Thanks for replying,


I do not have any DFC on this unit. I have already upgraded the latest firmware for the Sup720 SP and RP and also the WS-X6724-SFP firmware is upgraded to the latest. Could there be some other reason ?


Here is the show module version


Mod Port Model Serial # Versions

--- ---- ------------------ ----------- --------------------------------------

3 48 WS-X6348-RJ-45 SAL05052XVE Hw : 1.5

Fw : 5.4(2)

Sw : 8.3(0.156)ROC20

4 48 WS-X6348-RJ-45 SAL050969H9 Hw : 2.0

Fw : 5.4(2)

Sw : 8.3(0.156)ROC20

5 2 WS-SUP720-3BXL SAD08320G15 Hw : 4.6

Fw : 8.5(2)

Sw : 12.2(18)SXD7b

Sw1: 8.4(0.61)RCC10

WS-SUP720 SAL1052CGW3 Hw : 2.6

Fw : 12.2(17r)SX5

Sw : 12.2(18)SXD7b

WS-F6K-PFC3BXL SAL09326X6T Hw : 1.6

7 24 WS-X6724-SFP SAD093907X7 Hw : 2.3

Fw : 12.2(18r)S1

Sw : 12.2(18)SXD7b

Sw1: 8.4(0.61)RCC10

WS-F6700-CFC SAD094104TD Hw : 2.0


ricwong Fri, 03/07/2008 - 15:05
User Badges:

correction to the symptom of the problem as stated above, when loading either s72033-boot-mz.122-33.SXH.bin or s72033-boot-mz.122-33.SXH1.bin bootimage, the unit will keep loop in searching for another sup module in another slot in addition to slot 5 which is the current slot for the only sup module installed. The only way is to hard reboot the unit to get it restart.

Actions

This Discussion