Jaime Valencia Sat, 03/08/2008 - 09:33
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

the logout process does not ask for any pwd and the functionality is not in any CUCM release


since only 1 profile is logged at any given time there is no need to use the pwd again at the logout. to log in you need the profile and pwd to load the specifics of the config for the device profile but for the logout you only need to go into services -> EM -> logout


the process triggers a request that is sent to the CUCM to push the load for the phone that it has by default


you can even use an IE to type in the logout string and logout the EM profile


HTH


javalenc

pgcristovam Sat, 03/08/2008 - 11:04
User Badges:

Hi


Don't have an option Extension Mobility logout in Services. Show me the message to https://:8443/ccmuser/showHome.do


CCM5.1

davidjani Sun, 03/09/2008 - 11:33
User Badges:

Hi,


Are you saying that when you try to logout of extension mobility, you select services -> Extension Mobility but this does not follow with a line "logout ?" and instead you receive a URL.


This could mean that you have possibly not associated the UDP(User Device Profile) to Extension Mobility service aswell as the phone.


Dave.

Jaime Valencia Mon, 03/10/2008 - 05:52
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

as Dave mentions you failed to subscribe the device profile to EM, that's why you get the message to go to the ccmuser page to subscribe to it. once you subscribe the DP to EM you will get the logout option


HTH


javalenc


if this helps, please rate

pgcristovam Mon, 03/10/2008 - 19:47
User Badges:

Hi.


So, I change the name of server, before CCMXXX to ip address. So I stop and start the service, created a new extension mobility, subscribe the phones and ok, successful!


Thanks all


Actions

This Discussion