Remote Aim-cue aa not running for pstn incoming calls

Unanswered Question

Hi all,

I briefly describe my scenario:

Main site with UCM 4.2.3sr2 and voice gateway Cisco 2811 with Aim-Cue 3.0.1 on board, completely up and running for main site use an for remote voice mail use also from remote sites (I'using transcoding).

3 remote sites with Cisco 2801 srst connected in vpn using Pix firewalls everywhere.

I would like to make available for branch offices an AA service provided from Aim-cue present at the main site.

Transcoding seems to work correctly, infact I'm already using it for voice mail also from remote sites.

from remote site, if I call pilot no. of the AA script, works fine, THE PROBLEM COMES when I redirect using num-exp the incoming calls from PSTN to the AA pilot no. It doesn't works, infact call contact the correct dial peer, ring once, then takes redirection to PSTN again and the carrier provide a "non existing number" message.

I can provide configurations and debugs.

Thanks a lot for your help.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jbiggs24hr Sun, 03/09/2008 - 16:40

how are you terminating the calls from the PSTN, have you tried using connection plar to a dial-peer that holds you CUE AA pilot number, I have this working at several locations see sample below

voice-port 0/2/0

no non-linear

playout-delay maximum 120

playout-delay nominal 15

playout-delay minimum low

timeouts interdigit 2

timeouts call-disconnect 2

connection plar opx 6701

dial-peer voice 6700 voip

destination-pattern 670.

voice-class codec 1

session protocol sipv2

session target ipv4:[IP address of CUE]

dtmf-relay sip-notify

no vad


This Discussion