Question about Wireless configuration on 877W

Unanswered Question

Hi All

I am trying to configure my 877W router (Adv IP Services) to allow wireless clients connect to the internet.

At present if I connect my laptop to the router with a CAT5 cable I can access the internet. My router is supplying my laptop with an IP address via DHCP.

I have downloaded the following document as reference

When I get to the part about configuring the VLAN (under the section "Configure Open Authentication with WEP Encryption") it shows to choose VLAN1, check the "Native VLAN" check box and enter the IP information for the VLAN.

I currently have VLAN1 configured with the IP address, so I entered this information but the router will not take it and prompts to pick a new IP address.

Currently as I said I have VLAN1 configured with and my router is supplying IP addresses from this range via DHCP. I just want to enable wireless and extend this range to wireless clients.

Can someone explain what I need to do get get this to happen.

Best Regards & TIA,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
paolo bevilacqua Sat, 03/08/2008 - 11:08
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, you should have that:

bridge irb

bridge 1 route ip

int vlan1

no ip address

bridge-group 1

int bvi1

ip address ... <--put router ip address here

ip nat inside

int dot11radio0

bridhe-group 1

Try without security first, then configure what you like under dot11radio0

Hope this helps, please rate this post if it does!

Hi There

Thanks for the response. I have managed to get the wireless interface up and I can connect my laptop and get an IP address. However I can not access the Internet from my laptop.

My current configuration is attached

If anybody can give me any more pointers, it would be much appreciated.

Best Regards,


Edison Ortiz Sat, 03/08/2008 - 16:09
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Hi Michael,

I don't see anything wrong with your config, can you please post the output from typing

show ip nat trans

show ip dhcp bind

Tell us what IP address your laptop has.

Also, are you able to connect to the internet via the wired interface on this router?



Hi Edison

Thanks for the response and sorry for the delay in responding. I think that we are in different time zones. I'm located in Dublin, Ireland.

Anyway I connected my 877W back onto the ADSL connection this morning and initially I still could not connect.

I ran the two commands you suggested and they came back blank. I checked my laptop and it had an IP address with a default gateway of as expected. I did notice that this was the same IP address as I had when I was connected to the old Netopia router supplied by my ISP.

Anyway I ran ipconfig /release and ipconfig /renew on the laptop and although I have received the same IP address again, this time the commands you listed do produce output. See below (public addresses x'ed out)

home_net#sh ip nat trans

Pro Inside global Inside local Outside local Outside global





home_net#sh ip dhcp bind

Bindings from all pools not associated with VRF:

IP address Client-ID/ Lease expiration Type

Hardware address/

User name xxxx.18de.xxxx.45 Mar 02 2002 05:56 AM Automatic

Now I can surf the net via the 877 :) and I have managed to set up WEP for the moment, so I have the same level of security that I had with the ISP's Netopia. I am now looking at changing this to WPK.

If you do not mind, I wonder if you would take a look at my latest configuration and if you have any thoughts on increasing the security of the router, or any links to securing an home ADSL router, it would be much appreciated.

Again, Thanks a million for your support.

Best Regards,




This Discussion