IP phone stuck in "upgrade"

Unanswered Question
Mar 10th, 2008
User Badges:

I have a 7961 IP phone that I was trying to set back to factory defaults using procedures that I obtained from a product tech note. It is now stuck in "upgrading" mode and I can not access any button functions. Repeated power resets have yeilded no results. How do I reset the phone back to it's factory settings so that I can put it back into my production network?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adrian Saavedra Mon, 03/10/2008 - 07:23
User Badges:
  • Gold, 750 points or more

Hi,


Try doing the following reset sequence: 3491672850*#


Regards,


-- adrián.

robdawg01 Mon, 03/10/2008 - 07:33
User Badges:

Thanks adrian forthe reply, I used the reset sequence that you suggested and the light sequnce changed from amber to red as they were supposed to, but now the phone display is blank and has been now for awhile. Resetting the phone gives the same blank screen. Any other help wouldbe appreciated.


--Rob

Adrian Saavedra Mon, 03/10/2008 - 07:38
User Badges:
  • Gold, 750 points or more

Hi Rob,


Do you try troubleshooting with a sniffer (I like Wireshark) to get some clues of what the phone is trying to do.


Regards,


-- adrián.

paolo bevilacqua Mon, 03/10/2008 - 08:12
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, phone is looking for term61.default.loads and all the associated FW files, you need to have them available on your tftp server.

Actions

This Discussion