UC500 moh issue

Unanswered Question
Mar 10th, 2008
User Badges:

Hi, I have a problem with music on hold on my UC500. I use the default file music-on-hold.au but I listen only noise. The same file on CME work correctly.

There's a way to debug this problem?


Thanks Enrico

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 03/10/2008 - 11:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Which exact IOS are you using? Also try reloading the router.

epasqualotto Mon, 03/10/2008 - 13:02
User Badges:

The IOS version is 12.4(11)XW6 but also with 12.4(11)XW5 I have the same problem.


Seems that UC500 cannot reproduce the music, like play the first 1-2 second forever.


I have checked the CPU/Memory/Bandwidth utilization but all are ok.


Enrico.

Paolo Bevilacqua Mon, 03/10/2008 - 13:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Is it possible that the file got corrupted? Have you tried another one ?

epasqualotto Mon, 03/10/2008 - 13:35
User Badges:

Yes yes, I try also with the CUE sound file but the "noise-on-hold" are the same.



Paolo Bevilacqua Mon, 03/10/2008 - 13:41
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

I've never heard of CME having a problem with MOH. Send relevant config, as it is strange.

epasqualotto Mon, 03/10/2008 - 13:56
User Badges:

telephony-service

video

no auto-reg-ephone

max-ephones 14

max-dn 56

ip source-address 10.1.1.1 port 2000

auto assign 10 to 19

auto assign 5 to 8 type anl

calling-number initiator

service phone videoCapability 1

timeouts interdigit 2

system message Netspin

url information http://192.168.99.254/ciscoxml/information.php

url directories http://192.168.99.254/ciscoxml/localdirectory.php

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do

time-zone 23

time-format 24

date-format dd-mm-yy

voicemail 2100

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh en_bacd_music_on_hold.au

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern .T

transfer-pattern 0.T

secondary-dialtone 0

create cnf-files version-stamp 7960 Mar 10 2008 21:03:07

!


This is my conf, I don't have see similar problem too.


If you want to listen I can send you our pstn number.


Enrico.

Fair_Serg Wed, 03/19/2008 - 04:33
User Badges:

ip source-address and multicast moh must have different ip and ports


ip source-address 10.1.1.1 port 2000

multicast moh 239.10.16.16 port 5000



mattcalderon Wed, 03/19/2008 - 05:23
User Badges:
  • Silver, 250 points or more

AFter looking at the config I dont see the multicast commands.


Summary of MOH.


1. enable


2. configure terminal


3. telephony-service


4. moh filename


5. multicast moh ip-address port port-number [route ip-address-list]


6. exit


7. ephone phone-tag


8. multicast-moh


9. end


From this guide:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmemoh.html#wp1010384


Note: This command is required to use MOH for internal calls and it must be configured after MOH is enabled with the moh command.

epasqualotto Thu, 03/27/2008 - 07:20
User Badges:

My MOH issue also is on ISDN call via BRI. I think this is a moh generation problem from au/wav

Actions

This Discussion