Catalyst 4006

Unanswered Question
Mar 10th, 2008

Hello all...have been trying to find an answer to this question but haven't goind much so I hope someone here can give me some clarification.

I have a 4006 catalyst switch that was just purchased to replace some old hardware (I know, this isn't new either but it's what was bought) and I wanted to upgrade the software to the latest revision. It has a WS-4013 SUP II controller with 2xWS-4148-RJ45W and 1xWS-4412-2GB-T modules in the chassis. Do you know which software versions are the latest for this setup. I found one 8.x version for the box but not sure what ROMMON I should upgrade to since there is only 4500 ROMMON listed under the software downloads. Any help you can give would be appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
glen.grant Mon, 03/10/2008 - 18:34

Version 8.4.11 was the last version they made for this series , you must have rommon version 5.4.1 to run this version . 6.1.4 looks like the last version of rommon available. these are available under catos downloads if you have a maintenance contract. rommon downloads are in with all the rest of the catos codes .


This Discussion