02 DS3 Module in 3845

Unanswered Question
Mar 10th, 2008
User Badges:

Hi,

I have one 3845 with DS3 connection and it works OK. I tried to insert the second DS3 module in it, and the router did not recognized the module. I will use the second module just to link test .

Any idea about the solution ?

TIA Amaral .

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lamav Mon, 03/10/2008 - 12:41
User Badges:
  • Blue, 1500 points or more

Did you try rebooting the router after the hardware installation?



aamaral2006 Mon, 03/10/2008 - 13:43
User Badges:

Yes, the router was turned off when I inserted the DS3 Module . TKS

paolo bevilacqua Mon, 03/10/2008 - 13:45
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

If possible, turn off router, reseat module, turn on. If still trouble send output of "show diag".

Richard Burts Mon, 03/10/2008 - 13:57
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Amaral


Depending on the type of card you may need this command before the router seems to recognize your card:

card type t3


HTH


Rick

aamaral2006 Tue, 03/11/2008 - 11:45
User Badges:

Hi, the router was turnned off, the type interface was configurated, but it doesnt work . Tks for the help

paolo bevilacqua Tue, 03/11/2008 - 13:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

As mentioned above, when in trouble with router hardware, check "show diag".

vaisharm Wed, 03/12/2008 - 01:16
User Badges:
  • Cisco Employee,

Hi,


Can you swap the working module with the new one and see if it works fine in the known good slot. Next, try the working module in the other slot. If its a HW fault this way we can narrow down if its a faulty slot or card.


In case the above excercise doesn't help, please do post the exact module part number and the IOS version in use.


HTH,

~Vaibhav

Actions

This Discussion