Unable to connect through user vlan on 1131AG AP

Unanswered Question

I have a wireless network with an 1131AG in one building and a 2106 controller in my hub. The 1131 AP registers with the 2106 and I am using ACS as a RADIUS server for authentication, again no issues. My end clients are Dell laptops running the integrated Intel wireless cards. I can build a profile (WPA2+802.1x+LEAP) and the client will associate and authenticate. My problem is I dot grab an address from the DHCP pool running on my core 3750 switch. If I hardcode and IP address on the laptop I still cant ping anything on the 3750. If I modify the WLAN profile to the Management interface (instead of a user vlan) then I can get an address and I can surf out just fine. This is basic setup and it worked just fine in the lab. I am bridging (with 1310's) between the buildings since they are fairly far way from each other but I can access all vlans on the switch in my new building. I've included a drawing...any help would be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Mon, 03/10/2008 - 20:57

Did you verify that spanning-tree if forwarding vlan 5 on the 3750 and 3560? Without knowing how everything is configured, have you have to create interfaces on the bridge to pass vlan 5. Vlan 69 will pass since you have that as your management.

I have built an interface of the 2106 for VLAN5 and the interfaces for the 2106 and the bridges are built as trunks and all vlans are allowed. If I plug in a laptop on the 3560 in the new building, and the port is assigned to VLAN5, I get an address and can surf out just fine. I will scrub the 2106 & 3750 configs and try and upload them. To further test I moved the DHCP scope onto the 2106 and my wireless client is able to get an address from the 2106, I can ping the interface on the 2106 (192.168.5.2) I just cant connect to the 3750 switch.

Actions

This Discussion