ACS Authentication Errors

Unanswered Question
Mar 10th, 2008

Friday I upgraded my CiscoSecure ACS from version 3.3 to 4.1. Upgrade seemed to go fine. Today I come in to find out that no one is getting authenticated. I have APs in WLSE configed with WDS that are not authenticating. I also have AP's not in WLSE that are not authenticating. All these worked before the upgrade.


Any ideas??


Thanks,

Becky

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
artegall1 Tue, 03/11/2008 - 07:46

Are you getting any messages in the logs on the APs or in the ACS server?

mccullrrcisco Tue, 03/11/2008 - 07:53

Yes. I was getting Radius Server not responding. BUT, I just got it fixed!!! During the upgrade ACS wiped out the IP address of the AAA server. Once I re-entered it, things starting coming back up.


Thanks to everyone who thought about this!!

Becky

Actions

This Discussion