Performance problem on router

Unanswered Question
Mar 11th, 2008
User Badges:

Hi All,


PLease kindly assist me with the following problem:


I have a Cisco 7606 router with IPSEC VPN SPA installed. I have been experiencing performance challenges on this device. The device currently functions are my WAN aggregator, terminating over 1000 links. The following services run off this device:


Over 1000 GRE tunnels , each running IPSEC, to remote offices

RIP between the remote offices and the central office

OSPF between the device and two other devices within the core


Please find attached , show outputs from the device.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
royalblues Tue, 03/11/2008 - 03:17
User Badges:
  • Green, 3000 points or more

Seeing the output, RIP is utilizing more than half of the CPU


RIP will be advertising the entire routing table every 30s and this could be huge if you have thousand such end points.


Are you experiencing any problems in terms of user traffic flowing across the router or are these just observations you are concerned about


Narayan

Joseph W. Doherty Tue, 03/11/2008 - 06:51
User Badges:
  • Super Bronze, 10000 points or more

fyi: Almost identical post within WAN, Routing and Switching forum.

Joseph W. Doherty Tue, 03/11/2008 - 07:16
User Badges:
  • Super Bronze, 10000 points or more

HTML tags.


Bracket text with pair of less than, <, greater than symbols, >, first pair containing b for bold, second pair slash, /, b to terminate.


Other tags besides b for bold. E.g. i for italic, u for underline, etc.

Actions

This Discussion