Agents doesn't log into CRS after changing CRS IP address

Unanswered Question
Mar 11th, 2008

I changed the CRS IP address following the procedure described in the documentation (i.e. changing IP in TCP/IP propierties and using CAD Configuration Setup and CRS Serviceability Tool). The problem is that now agents can't connect to CRS. Does anyone know what I've to do to solve that issue? Is thare something to do in the agent in order to make it work?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
pklos Tue, 03/11/2008 - 12:25

Try reinstalling CAD. AFAIR agents configuration is uploaded during installation.




thanachai_p Wed, 03/19/2008 - 19:42

You should go to c:\program files\cisco\bin and run the "postinstall.exe" and change the primary ip to be your new one on CRS.

John Irey Wed, 12/17/2008 - 13:21

When I follow the change IP procedure, it works, and I can run post install on existing agents.. is there any way to make the install use the new IP moving forward? In 5.0 you dont enter the IP anymore, it knows it.. but it doesn't know our IP has changed.

clayostlund Mon, 12/29/2008 - 16:51

When you download the Agent from the Plug-in's page, it comes with the configuration built in. However, instead of re-installing the agent, you can just change the registry key with the IP Pointing to the UCCX Server.


Change the IOR HOSTNAME and LDAP HOST 1 server IP's to the correct IP, and re-open your agent/supervisor.

philippe.cousineau Wed, 09/23/2009 - 07:02

I actually have IPCC 4.5.2 and I will install a parallel 7.0.1 CCX and migrate users to the new version. Is there any way to minimize the impact to the custumers. like deploying CAD for CCX 7.0.1 with SMS... any idea ?


This Discussion