WAE612 ACNS Deployment problems

Unanswered Question
Mar 11th, 2008

Hello.

I recently installed WAE612 with ACNS (Version: ce612-5.5.7.7)software and 2x300Gb HDD. Since the very beginning I have several problems.

1) Having 600GB of space I can use only 65GB of CFS! Even if i specify 200Gb or something and then reload - after restart I see 65535Mb of CFS. Why??

2) I deployed web-cache and https-cache with IP spoofing. For spoofing I made two processes:

wccp service-number 95 router-list-num 1 port-list-num 1 application cache hash-source-ip match-source-port password ****

wccp service-number 96 router-list-num 1 port-list-num 2 application https-cache hash-source-ip match-source-port password ****

First one is working nice. But the second - no. I see WAE's source IP while trying to access to https pages. I guess router configured well:

interface GigabitEthernet0/2

description to LAN

ip address 212.93.153.9 255.255.255.248

ip wccp web-cache redirect in

ip wccp 70 redirect in

ip wccp 95 redirect out

ip wccp 96 redirect out

ip route-cache flow

load-interval 30

duplex auto

speed auto

media-type rj45

negotiation auto

No idea and no information on Internet...

3) The major! I do not see any significant savings of traffic. I supposed traffic to LAN will be higher then from Internet. Actually what do I see - traffic from Internet is usually higher (or the same). Savings that are displayed by WAE612 - 2%. But I do not see it on MRTG graph. 18GB is cached so far. No pre-load is activated. But WAE loads from Internet more data then gives to LAN...

Any comments are appreciated. Thanks in advance.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion