3825 Gateway will not register with Call Manager 4.1

Unanswered Question
Mar 11th, 2008

This was working last night, not onsite to troubleshoot but can ILO into server and telnet into 3825.

I am able to ping between the units.

Everything looks normal on CCM, except for the gateways not registering.

Sho ccm on the 3825 show:

CCMG#sho ccm

MGCP Domain Name: CCMG

Priority Status Host

============================================================

Primary Down 192.168.27.2

First Backup None

Second Backup None


Current active Call Manager: None

Backhaul/Redundant link port: 2428

Failover Interval: 30 seconds

Keepalive Interval: 15 seconds

Last keepalive sent: 08:22:31 NewYork Mar 11 2008 (elapsed ti

5:39)

Last MGCP traffic time: 08:57:41 NewYork Mar 11 2008 (elapsed ti

0:29)

Last failover time: None

Last switchback time: None

Switchback mode: Graceful

MGCP Fallback mode: Not Selected

Last MGCP Fallback start time: None

Last MGCP Fallback end time: None

MGCP Download Tones: Disabled


Backhaul/Redundant link is down

Configuration Auto-Download Information

=======================================

Current version-id: {781D308B-2888-41B7-BA4A-7922241F0463}

Last config-downloaded:00:00:00

Current state: Waiting for commands

Configuration Download statistics:

Download Attempted : 1

Download Successful : 1

Download Failed : 0

Configuration Attempted : 1

Configuration Successful : 1

Configuration Failed(Parsing): 0

Configuration Failed(config) : 0

Last config download command: New Registration

FAX mode: cisco

Configuration Error History:

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ctd-77801 Tue, 03/11/2008 - 06:36

Alright, just fixed it.

We have these connected through a 3560 switch on VLAN 100. When I tried to ping the switch, .5 it failed the first 2 times then responded.


Not sure why this would have stopped the gateway from registering if .1 and .2 could still ping each other.

Actions

This Discussion