route point problem

Unanswered Question
Mar 11th, 2008

Hi, we have an ipcc ( CCM 4.1.3,CRA-IVR 3.5.2,ICM 6.0 agents work with CTIOS ) Problem is that every one two seconds some cti port are missed by the system. Trace on ccm - ConnectionManager - wait_AuDisconnectRequest:NO ENTRY FOUND IN TABLE ( for cti route point on which all calls going )

and the same error for any of cti port

On ICM where -- Translation route timeout

at the same time

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rbua Wed, 03/12/2008 - 02:32

Hi there,

did you check in the MIVR traces? Any error for CTI ports or Route Points OOS?

How big is your translation pool? Are you getting more concurrent calls then the number of translation routes available?

Might be an issue with the RP registration or a problem on the number of requests and ports being available/reused.

Regards,

Riccardo

daemon_sid Wed, 03/12/2008 - 02:54

Thanks for answer,

CTI ports and Route Points are in service

Where two ivr's for each 125 ports and translation routes ( in ICM )

( calls goes on bouth ivr's - load balancing )

where are call limit in pgw for ipcc and we have only 120 concurrent calls incoming.

rbua Wed, 03/12/2008 - 02:58

Hi,

please get the JTAPI detailed and MIVR traces from the IPIVR, together with the PG and the CCM and raise a TAC SR on this, hard to deal on this one without seeing some logs.

Regards,

Riccardo

MARTIN STREULE Mon, 04/07/2008 - 12:03

Hi,

I encounter similar problems. Do you have any follow-up on that?

Thanks a lot,

Martin

Actions

This Discussion