SSL issue on LMS 2.5

Unanswered Question
Mar 12th, 2008

We installed Common Services of LMS 2.5. We are having problem logging on the homepage. A pop up message stating that we will be redirecting to unsecure page is coming out continuously..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
miheg Wed, 03/12/2008 - 04:04

That is because you log in on a https page (secure because you send a password) and are redirected to a http page.

It is your browser nagging by the way and has nothing to do with ciscoworks.

You can tell ciscoworks to use port 443 (https) all the time. That will also stop your browser from nagging.



jasper.padura Wed, 03/12/2008 - 23:24

We also tried to use two different client browsers. But same problem occured. However, what will the steps to tell ciscoworks to use port 443 all the time?

jasper.padura Wed, 03/12/2008 - 23:55

We enabled SSL using CLI then restart daemon. But when we tried to login, we still cannot get into the homepage. There is no pop up message nagging. Only a status at the bottom left saying " contacted, waiting for reply." is flashing repeatedly.

miheg Thu, 03/13/2008 - 00:01

Hmm, I would not how to do this using cli.

Via te gui it's

Common Services -> Server -> Security -> Single-Server Management -> Browser-Server Security Mode Setup

Set to enable.

By the way if you reset the daemons give it some time before trying the gui. (5 min)



jnerecina Wed, 03/26/2008 - 02:38


we cant log on to CWHP yet, the website is redirecting us. btw, we installed Ciscoworks in a Solaris platform.

it doesn't allow us to login, not at all. what could be the problem? thanks.


This Discussion