modem problem dial-in via the console port

Unanswered Question
Mar 12th, 2008
User Badges:
  • Blue, 1500 points or more

Hi,


I have this 3COM/U.S. Robotics 56K Modem that I found from our store room :) - I think the first generation 56k without the DIP Switch.


I've been struggling to make it work with a Cisco Router to support modem dial-in via the console port.


I'm able to see login prompt but it's scrolling very fast.


Any advice?


Thanks,

Dandy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cisco123eigrp100 Thu, 04/03/2008 - 18:33
User Badges:

Hi,

I am having the same problem. I can't seem to get us robotics to work with 3750 switch. After changing the dip switch the modem finally answered but now won't let me get in??? Any help would be much appreciated.


Thanks,

Jules

Danilo Dy Thu, 04/03/2008 - 20:35
User Badges:
  • Blue, 1500 points or more

Hi,


If you are trying to make it work in CON port, I can't advice you as I'm having problem on it also.


For AUX port, try using speed of 9600. I noticed that any speed higher than that you can't login.


!

line aux 0

exec-timeout 5 0

modem InOut

transport input all

stopbits 1

flowcontrol hardware

!


The above doesn't show the "speed 9600" because its the default.


Make sure you have created "enable secret" password. You can also create a local account.


Regards,

Dandy

cisco123eigrp100 Fri, 04/04/2008 - 16:03
User Badges:

Great news!

If you are trying to connect a us robotics modem to a switch (atleast a 3750) you set pins 3 and 5 up and the rest of the pins down and whalahh... not only does the modem answer but your in the switch. I hope this helps all out there!


-Jules

cisco123eigrp100 Fri, 04/04/2008 - 16:11
User Badges:

ok for the switch console pins 3 and 5 up the rest down. Password is set on console and enable secret along with exec-timeout in min and sec

for router console its pins 1 3 5 8 that worked for me...

hope this works for you too!

-jules

Actions

This Discussion