Latest stable WLC version

Unanswered Question
Mar 12th, 2008

Hello,

I have all my WLC's at V4.0.217 and they seem to be running fine. Now I need a more recent version to support non-expiring Guest accounts on my anchor controller. SO I do need minimum a V4.1.sth or higher . What is the most recent GD or most stable version ?

Second question: if I only upgrade the anchor controller to let say V4.1.185 will the remote controllers still at V4.0.217 have no problems with this ?

Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sethgarnar Wed, 03/12/2008 - 07:39

I'm running 5.0 code on 6 WiSM's with around 1200 access points. So far so good as far as reliability goes. WCS running 5.0 code has some quirks but nothing major so far.

I suggest you keep all controllers at the same SW revision. As noted in another thread there are mobility issues when mixing code versions on controllers.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode