CUCM 6.1 lists phones as unregistered

Unanswered Question
Mar 12th, 2008
User Badges:

When I query for phones by directory number it shows me some phones as unregistered, but when I click at them they are registered. When I query for the same phones by device pool, it shows me the phones, that previously unregisterd as registered. Fact is, that these phones are up and running. Has someone made the same experience? It seems, that there are some "display bug".


Regards

Peter

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 03/12/2008 - 19:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

you can try restarting the RIS on your CUCM servers, that is the service that takes care of having the registration information updated.

it's not that rare that the service hangs or stops working fine, this has been always an issue on all CUCM versions so i doubt they will consider this as a bug


HTH


javalenc


if this helps, please rate

pwenger Thu, 03/13/2008 - 00:03
User Badges:

Hi


altough I restarted the RIS Data Collector it's still the same. Next I will try to restart the server.


Regards

Peter

mhurley131 Thu, 03/13/2008 - 12:01
User Badges:

I have also seen this on our CM 6.1 install. A reboot did not fix it.


The phones work correctly, a few just show as "unregistered" at times when doing a search.

Jaime Valencia Thu, 03/13/2008 - 12:08
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

mmm, try restarting the TOMCAT service also, i believe that in this new versions since that service also handles the web access it has to do with the info display, for some reason sometimes a reboot won't do but a simple restart of the service does the trick, can u try?


HTH


javalenc


if this helps, please rate

aramos17428 Fri, 03/14/2008 - 02:36
User Badges:

Javalenc

I have the same problem with Cm6.1.1

I will restart the tomcat service and provide an update.

Armando

pwenger Fri, 03/14/2008 - 02:40
User Badges:

Hi all


I already restarted the server and the tomcat service, but it's still the same. So I will go on and open a SR for this problem.


Regards

Peter

aramos17428 Fri, 03/14/2008 - 04:02
User Badges:

pwanger,

Same here, restarted the Tomcat and RIS data collector with no change. What version of CM6 are you running?

I'm running 6.1.1-2000-3

Please provide any updates.

Thanks

Armando

snooter Fri, 03/14/2008 - 05:50
User Badges:

Add me to the list! Same problem here..


Running 6.1.1 - upgraded from 4.1.3


I've rebooted our servers a number of times, no change. Also, all our phones are running the latest firmware.


Where I notice this issue is when I search for phones with a shared line. Any phone phone that appears second in the list shows up as unregistered. However, if I search for that phone by itself, it displays as registered. Odd.

Rob Huffman Fri, 03/14/2008 - 06:10
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Guys,


It almost sounds like you are hitting this bug;


CSCsl70392 Bug Details


Status & IP not properly associated on Find & List Phone Page


Symptom:


Under Device > Phone the Status and IP address are not properly associated with the correct devices in the list when multiple devices are listed.


Conditions:


CUCM prior to 6.1.1.2104 performing a phone search that returns multiple results.


Workaround:


View the device status on the Phone page, or narrow the search so only a single phone is displayed.

1st Found-In

6.1(1.9901.11)


Fixed-In

6.1(1.9901.52)

7.0(0.39000.33)

6.1(0.39000.19)

6.1(1.2104.1)



You should contact Tac for sure.


Hope this helps!

Rob

Actions

This Discussion