NTP time woes

Unanswered Question
Mar 12th, 2008

Hi. I've jsut configured an NTP server address on my UC520 (ntp address: 158.43.128.33) (Im in the UK, thats a Pipex clock)

UC520#sh ntp st

Clock is synchronized, stratum 3, reference is 158.43.128.33

nominal freq is 250.0000 Hz, actual freq is 249.9999 Hz, precision is 2**18

reference time is CB827DB2.A381D62C (09:05:06.638 GMT Wed Mar 12 2008)

clock offset is 3.6711 msec, root delay is 58.90 msec

root dispersion is 19.26 msec, peer dispersion is 2.72 msec

UC520#sh clock

09:05:14.206 GMT Wed Mar 12 2008

UC520#

Looks good you may ad... but its actually 16:05 at the moment!!

How can I be getting the wrong time from an NTP clock?!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rob.huffman Wed, 03/12/2008 - 10:19

Hi Huw,

This may be related to the;

clock timezone command

Troubleshooting Incorrect Time Stamp on IP Phones in Cisco Unified CME

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/troubleshooting/guide/ts_time.html#wp1053981

This was really covered nicely by Paul in this thread :)

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbf1665/0

Hope this helps!

Rob

davieshuw Wed, 03/12/2008 - 10:43

Hi Rob, thanks for the reply, it was a timezone issue yeah

I ended up removing the reference to the NTP server and using the following command:

clock summer-time BST recurring 4 SUN MAR 1:00 4 SUN OCT 2:00

now working OK on my 7941's and 7921's!

Thanks!

Actions

This Discussion