Problem with vtp status different version

Unanswered Question
Mar 12th, 2008

Hello

I have problem with two switch in vtp is different in thier version one that vtp version 43 and another vtp version 39.

the Two switch have same vtp password. The new vlan in vtp server do not see in vtp client.

TNCat6500Primary#sh vtp status

VTP Version : 2

Configuration Revision : 43

Maximum VLANs supported locally : 1005

Number of existing VLANs : 44

VTP Operating Mode : Server

VTP Domain Name : BBGTO2

VTP Pruning Mode : Enabled

VTP V2 Mode : Enabled

VTP Traps Generation : Disabled

MD5 digest : 0x53 0xB9 0xC9 0x6C 0xF9 0x5F 0xAF 0x21

Configuration last modified by 172.18.9.2 at 2-6-08 22:11:52

Local updater ID is 172.18.9.2 on interface Vl3 (lowest numbered VLAN interface

found)

Cat6500Primary#sh vtp status

VTP Version : 2

Configuration Revision : 39

Maximum VLANs supported locally : 1005

Number of existing VLANs : 42

VTP Operating Mode : Client

VTP Domain Name : BBGTO2

VTP Pruning Mode : Enabled

VTP V2 Mode : Enabled

VTP Traps Generation : Enabled

MD5 digest : 0xA7 0x03 0x58 0x9C 0x3D 0xFF 0xDC 0xFF

Configuration last modified by 172.18.9.2 at 1-18-08 21:57:35

Cat6500Primary#

can anyone help me?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Wed, 03/12/2008 - 14:56

Hi

Two things

1) Can you send the output of a "sh vtp status"

2) You do have a trunk that is up and running between the 2 switches ?

Also notice VTP Traps Generation is enabled on client but not on server, but i don't know if this would make the difference.

Jon

santiago_figuer... Wed, 03/12/2008 - 15:42

hello. Thanks for reply. Here the show vtp counters.

TNCat6500Primary#sh vtp counters

VTP statistics:

Summary advertisements received : 254961

Subset advertisements received : 171

Request advertisements received : 20908

Summary advertisements transmitted : 298583

Subset advertisements transmitted : 21105

Request advertisements transmitted : 0

Number of config revision errors : 0

Number of config digest errors : 0

Number of V1 summary errors : 5

VTP pruning statistics:

Trunk Join Transmitted Join Received Summary advts received from

non-pruning-capable device

---------------- ---------------- ---------------- ---------------------------

Gi1/41 573759 574046 0

Gi1/42 572447 572741 0

Gi1/43 572718 573009 0

Gi1/44 897431 897882 0

Gi1/45 882840 883279 0

Gi1/46 1667668 1668488 0

Gi1/47 1783025 1783927 0

Gi3/1 783631 784018 0

Gi3/2 1004064 1004579 0

Gi3/3 1003985 1004489 0

Gi3/4 2304 2304 0

Gi3/5 1601989 1602800 0

Gi3/6 1881976 1882918 0

Gi3/7 868195 868630 0

Gi3/10 897455 0 0

Te2/1 1998020 1999505 0

Te2/3 1998010 1998030 0

TNCat6500Primary#

-------vtp Client------

Cat6500Primary#sh vtp counters

VTP statistics:

Summary advertisements received : 102714

Subset advertisements received : 51

Request advertisements received : 2

Summary advertisements transmitted : 82824

Subset advertisements transmitted : 52

Request advertisements transmitted : 19889

Number of config revision errors : 0

Number of config digest errors : 0

Number of V1 summary errors : 0

VTP pruning statistics:

Trunk Join Transmitted Join Received Summary advts received from

non-pruning-capable device

---------------- ---------------- ---------------- ---------------------------

Te2/1 1999576 1998088 0

Te2/3 2301406 2301235 0

Gi3/3 811874 812139 0

Gi3/10 328138 328109 0

Gi1/4 697625 697586 0

Cat6500Primary#

thanks.

chris.williamsEP Wed, 03/12/2008 - 15:00

Hey Santiago,

Would this happen to be an extended range VLAN (over 1005) by chance? I've run into that a few times, although it seems like there is definitely an issue with VTP synching in this case due to the fact that the client stopped receiving VTP updates at revision 39 (January 18th).

Maybe you would want to try wiping out the VTP configuration on the Client and rebuilding it? I would also try debugging VTP using 'debug sw-vlan vtp events' on the client to see what the problem is...use the debug at your own risk, but it shouldn't generate too much output.

Hope this helps,

Chris

santiago_figuer... Mon, 03/09/2009 - 15:25

Hello Chris I end up of recostruir the client I put another domain, return him and I don't work. I also put it in transparent way and he returns him to client and I don't work

I put him again the password and I don't work

santiago_figuer... Mon, 03/09/2009 - 15:28

Hello Cris I forgot to tell you that also a put debug sw-vlan vtp events' but I don't obtain anything of shown of this debug

Actions

This Discussion