jkeddington_2 Wed, 03/12/2008 - 23:06

You can try checking Internet Options, Advanced and then look for "Use Passive FTP" and select it. Otherwise IE will use Active FTP and usually that does not work when going through a firewall.

g-serghiou Thu, 03/13/2008 - 00:25

Check your proxy settings,


also try and use firefox or other software for ftp...sometimes i had "unexplained" problems with IE (timeouts etc)

Actions

This Discussion