T.37 fax between two cisco gateways

Unanswered Question
Mar 13th, 2008

Hi,

We have two 28xx Cisco routers connected with E1 link to PSTN (site A and site B). Each gateway have configured on/off ramp faxing with T.37. We found that when I'm sending fax to any other destination than from A to B or B to A, all works fine.

When I'm sending fax from A to B or B to A, transmition end successfuly, bud received fax has only one white line. Received tiff is same all the time independently on sent page.

There is no slips on E1 and same setup we tested on multiple sites.

After some investigation we found that this is probably bug - there is only one IOS which works - IP Voice, 12.4(12)c. All others (12.4 or 12.4T) works wrongly.

Did someone seen this or is using similar configuration without problems?

Yours,

Jirka Novak

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jayd000007 Thu, 03/13/2008 - 07:03

I don't wanna hijack your thread, but could you give me some info on how much Faxes your Gateways can handels without having CPU problems. We use 2 Gateways 2811 with 4E1 attached and want to integrate onramp faxing. How much onramp FAxes would you say they can handel a day? i didnt find on cisco anything related to CPU usage when using onramp faxing.

jirka.novak Fri, 03/14/2008 - 06:39

Hi,

I made some tests. I have loopbacked two E1 links on one router and I tested 12 parallel fax calls, so router have to process it as 24 T.37 calls at same time.

I seen 1min load between 7-11%.

I hope I will try 30 parallel calls at same time next week. It will show 60 T.37 calls.

Actions

This Discussion