Strange Wism and AP problem

Unanswered Question
Mar 13th, 2008
User Badges:

We've just started using NAC to register our students and found a strange thing occuring. If a user is near 2 AP's and registers his laptop on one of them, when the reg system deauth's him to switch him to a 'safe' vlan, the laptop switches to another AP and somehow gets lost in the controller system and is again forced to register.

Not sure if that is explained well. But I'm seeing a wireless client vascillate between AP's and well Vlan's. Has anyone experienced this? Anyone know if there is some way for the Wism's to actually know that a client is reg'd on one controller and allow them to continue with the process of vlan changing?


Jeff

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Thu, 03/13/2008 - 07:47
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Verify that your mobility group is configured correctly. If you have multiple vlans and are using a single ssid, then you will have to look at using AP Groups. I have a client using NAC for the internal wireless users and they have no issues. So just recheck you configuration.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode