MOH file upload disk space error

Unanswered Question
Mar 13th, 2008
User Badges:

I have a new CCM6.0 installation with two server. I attempt to upload a new MOH source file in first server and I receive this error: "Not enough diskspace to transcode the audio file" . I attempt to upload the same file on the second server and It works fine. I checked disp space on the first node , but all partitions are free for more tha 50%. Have you any idea??


Thak you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 03/13/2008 - 07:44
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Marco,


You are probably hitting this restriction that was introduced in CCM 5.x;


Storing Audio Source Files

In previous releases, Cisco CallManager did not limit the amount of space that MOH files used. The MOH upload tool does not limit the number of uploaded files or the file size. The modified upload JSP pages check the disk usage of existing MOH files and only permit uploads if sufficient space is found.


The following considerations also apply:


•Release 5.0 of Cisco CallManager supports up to five MOH audio sources on 36- or 40-gigabyte disk-based systems. Systems with 72- or 80-gigabyte disks support the entire 50 audio streams.


•To increase the number of audio sources that Cisco CallManager supports, install a larger disk during upgrade.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/5_0_1/ccmfeat/fsmoh.html


Hope this helps!

Rob

marco.mazzoleni... Thu, 03/13/2008 - 07:47
User Badges:

Thank you Rob for yor reply. But this is not my case. Actually only MOH default file is installed on my server. And I'm trying to upload my first custom file.


Thank you

gbonivento Tue, 07/29/2008 - 01:57
User Badges:

Ciao Marco,


I don't know if you solved the problem in the mean time. In any case I found this Cisco page with some possible solutions:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a008084ec31.shtml#err3

I had the same problem on several Servers. On one server the Log Files deletion solved the problem. On the other server not ... and I have now to wait for a reboot ...


Cheers, Gio.

James Hawkins Tue, 12/02/2008 - 11:24
User Badges:
  • Blue, 1500 points or more

I am having the same problem on a CUCM6.0 server as the original poster.


I have tried the fixes in the link provided by Gio including rebooting the server but still have the same problem.


Has anyone got any other suggestions?

Actions

This Discussion