Log-Entry: 'Warning: LDAP: query accept could not be found'

Unanswered Question
Mar 13th, 2008
User Badges:

I found many entries like this:

Thu Mar 13 12:45:30 2008 Warning: LDAP: query accept could not be found
in our log 'mail.current'.

We don't use LDAP (anymore). Where do I have to check if we have missed something what should be de-activated?

In the GUI 'System Administration', 'LDAP' I have the following entry:

Server Profile Host Name Port Queries
Profilename 1.2.3.4.,1.2.3.5 389 None configured

How can we prevent this warning-entries in the logfile?
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kluu_ironport Tue, 03/18/2008 - 20:40
User Badges:

On the GUI interface, go to "Network > Listeners".

Select the inbound listener. At the bottom, make sure the LDAP queries are all set to None. You may also want to delete your ldap profiles if you're not using them anymore. "System Administration > LDAP"

If that doesn't address the warnings, contact Technical Support so they can further investigate it.


I found many entries like this:
Thu Mar 13 12:45:30 2008 Warning: LDAP: query accept could not be found
in our log 'mail.current'.

We don't use LDAP (anymore). Where do I have to check if we have missed something what should be de-activated?

In the GUI 'System Administration', 'LDAP' I have the following entry:

Server Profile Host Name Port Queries
Profilename 1.2.3.4.,1.2.3.5 389 None configured

How can we prevent this warning-entries in the logfile?
Pat_ironport Tue, 03/18/2008 - 22:11
User Badges:

Thank you for the detailed instructions!

I have doublechecked "make sure the LDAP queries are all set to None". They really are all unchecked.

For a little test, I have re-actived the accept-query for our AD.
If I do that, all this Warnings are gone.

If a uncheck the accept-query (just leave the LDAP-profile), the Warnings are back.

And you are right, if I delete the entire LDAP-profile, the Warnings are gone too.

Actions

This Discussion