Operations Manager 2.0

Unanswered Question
Mar 14th, 2008
User Badges:

Hi,


We have installed CiscoWorks CommonServices 3.0.5 with Operations Manager 2.0.1 but unable to add devices to Operations Manager database for monitoring purpose. While adding devices to the Operations Manager database, we are getting following error message,

"cannot add device.See the NMSROOT/log/CUOM/TIS/DeviceManagement.log file for more information."


We have verified the device credentials like username,password,SNMP string but still issue persists.


Also attaching "DeviceManagement.log" file from the Operations Manager server for your reference. Kindly assist to

further troubleshoot this issue.




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 03/15/2008 - 12:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The error points to a problem connecting to the CSTM subsystem. This subsystem should be bound to TCP port 40000. If you have the Windows Firewall service enabled, that could be blocking access to this port. Additionally, if you've changed the hostname of the server after installing OM, that could also cause this.


I do see that this server has multiple NICs. One of them is disconnected. If this disconnected NIC is configured for DHCP, that could also mess things up. It would be better to disable this NIC if it is not to be used.


If after checking these things and restarting dmgtd the problem persists, please post the output of the pdshow command as well as the output of netstat -a -n -o -b.

Actions

This Discussion