7961 Phone goes dead

Unanswered Question
Mar 14th, 2008

I am getting reports from people in our offices that all of a sudden their phone goes blank which in turn causes the PC connected to the phone to loose connectivity. Here is what they have told me they do. They connect the PC directly in to the wall jack that the phone was connected to and the PC connects. They then take another phone and connect it to the jack in question and that phone works. They then take the phone in question and connect it to another jack and it works again. So they that the original phone and reconnect it to the original jack in it still will not work. I checked the interface for errors and there are none. Now I am being told it is happening and another location. I cannot confirm what they are telling me but I don't think they are misleading me...but this makes no sense to me. Has anyone seen or heard of anything like this?

Here is some phone info.

MAC Address XXXXXX

Host Name SEPXXXXXX

Phone DN XXXXXX

App Load ID jar41sccp.8-3-2SR1.sbn

Boot Load ID 7961G-GE_64-02070631Amd64megRel.bin

Version SCCP41.8-3-2SR1S

Expansion Module 1

Expansion Module 2

Hardware Revision 1.0

Serial Number XXXXXX

Model Number CP-7961G-GE

Message Waiting No

UDI phone

Cisco IP Phone 7961G-GE, Global, Gig Ethernet

CP-7961G-GE

V02

FCH1149AHK6

Time 3:21:57p

Time Zone Eastern Standard/Daylight Time

Date 03/14/08

Thanks,

Burleyman

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sadbulali Thu, 03/20/2008 - 14:27

Upgrade the load to latest and CHECK POE. Check -DHCP does not respond or -Corrupt flash, need to reset to factory default to reformat

Abdulbaseer Mohammed Mon, 03/24/2008 - 21:28

Burleyman,

It may well be be your POE switch. Check that and if you have tools run some diagnostics on your cabling/poe switch.

Good luck.

please rate helpful posts.

Baseer.

Actions

This Discussion