1131 LAP in autonomous mode

Unanswered Question
Mar 14th, 2008
User Badges:

I was setting up the APs for a new users lab when we discovered they had puchased LAPs instead of APs.


I installed the current version of the IOS following the procedures outlined in "Converting a Lightweight Access Point Back to Autonomous Mode" on Cisco's website. However, they're just not behaving correctly.


Before going further, can LAP1131s be converted to autonomous mode? Or is it only AP1131s that can be converted back and forth?


Thanks,


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Rob Huffman Fri, 03/14/2008 - 11:10
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Chris,


Yes, 1131's can be converted back and forth between LWAPP and Autonomous :) We have done both.


Hope this helps!

Rob

gcdudley Fri, 03/14/2008 - 11:26
User Badges:

Actually, I was hoping to hear the LAP1131s required a WLC and could not operate in autonomous mode. Period. Now I need to figure out what's causing the strange behavior.


I initially configured the APs via console and set ssid's. However, when I access via the GUI, ssid's are not listed and radios cannot be enabled. I attempt to set the ssid via the GUI's Express Security and Security/SSID Manager but no dice. Neither method is saved.


My next attempt will be to delete all radio settings via CLI and try to enter via GUI. I may have initally entered something the AP doesn't like. I also might wind up downgrading the IOS.

Rob Huffman Fri, 03/14/2008 - 12:25
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Chris,


One thing to note that on the newer IOS's the Radio's cannot be enabled until the SSID is set. You may have been seeing this result;


Changes to the Default Configuration-Radios Disabled and No Default SSID


In this release, the radio or radios are disabled by default, and there is no default SSID. You must create an SSID and enable the radio or radios before the access point will allow wireless associations from other devices. These changes to the default configuration improve the security of newly installed access points.


http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/b38jebrn.html#wp147963



Hope this helps!

Rob


gcdudley Fri, 03/14/2008 - 12:47
User Badges:

Hi Rob,


I had set the SSIDs when I was configuring via CLI. I just deleted them and attempted to add them again via GUI. Clicking apply has no effect.


The reason I mentioned a downgrade (or reinstall) of the IOS was because of the GUI's odd behavior. Additionally, I noticed that when I attempt to add an SSID via Security/SSID Manager, there is no "" in the current SSID list. That is outside of past my past experience with the product.


Thanks,


Chris


gcdudley Fri, 03/14/2008 - 14:56
User Badges:

I downgraded the IOS from 12.4(10b)JA to 12.3 (8) JEA2. I can now add SSIDs to the AP.


I may have had a corrupt tar file or it may be buggy software.


Thanks Rob!

Rob Huffman Sat, 03/15/2008 - 09:21
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Chris,


Thanks for posting back with your resolution to this issue. 5 points for helping others who may face this same problem :)


Take care,

Rob

Actions

This Discussion