CME: Parked calls do not displayed on the IP Phone display [lost]

Unanswered Question
Mar 14th, 2008

CME and CUE technolgies:

When calls are placed on park, the numbers of the line that the calls are placed on does not always show up on the phone display. How can I retrieve calls placed on park with out randomly hitting extension. Also, note this is an intermittent problem - typically happens a couple times a day.

Any ideas -

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Fri, 03/14/2008 - 14:42

Hi, 12.4(11)XJ4 has more bug fixes of what you're running, would be worth to give it a try.

alphonsogriffin Mon, 03/17/2008 - 11:25

can you provide the release notes or links point to the bug fix? its gonna be hard justifing a IOS upgrade w/ support documentation.

Paolo Bevilacqua Mon, 03/17/2008 - 11:27

Sorry, considering that there are certain bugs that never went into the relnotes as well, this one for sure hasn't so it's a bit of hit or miss. However XJ4 does what (15)T3 does, is stable and the test is painless. Good luck!

alphonsogriffin Tue, 03/25/2008 - 07:15

Hi p.bevilacqua,

In a previous email thread, you suggested that I should change the code to 12(4)11 XJ4 - my current code is 12.4(13r)T - that would require a downgrade of code, right? -

just so i'm clear - is the XJ4 the most stable code b/c the (13r)T code shipped with the equipment [always, thought T train code was the most stable]..



This Discussion