MDT issue

Unanswered Question
Mar 14th, 2008

Hi all

can anybody explain in a 7200 only a single MVPN client not getting multicust traffic suddenly ,when we delete particular MDT and create again it works for 8-10 hrs

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
libanm Sat, 03/15/2008 - 17:00

Hi,

Can you provide more information, this might be a DDTS, what steps have you taken so far, when mvpn stops working,can you confirm if the mdt tunnel is up? can you see the mroute for that group? Can you run debug. I have a feeling this might be a bug, I know i have seen similar issue on GSR, but the corruption was the MDS (Multicast Distributed Switching). Not sure how 7200 platform does the MDS.

Thanks,

shivlu jain Thu, 03/27/2008 - 09:00

the problem is with the cisco ios becasue by default mpls doesnot support multicast for its support need to run mdt and mdt works over GRE, actually that GRE goes hang just becasue of that yu are facing the problem. Once you delete it and create it the new gre comes up and your mdt works again. Same problem we are facing in our cloud but yet to get the workaround.

regards

shivlu

libanm Thu, 03/27/2008 - 11:29

Shivlu,

It has nothing to do with Cisco IOS not support mpvn natively, this is every platform, currently everyone uses Rosen-draft, which is building mgre. that been said. i m not expert on 7200, but it seems to be a bug, example, on a GSR, when you create MDT, the RP, sends the tunnel IDB HW to the Line Card and sometimes that could be a problem. So i would advise the original poster to get with Cisco and make sure you are not hitting DDTS

Thanks,

Actions

This Discussion